
Final Cut Pro Handbook  Updated 8/17/10 1 

Final Cut Pro Handbook  
 
 
Introduction:  Your name, where you work, how did you hear about DOM, 
any relevant experience, why do you want to learn FCP? 
 
Purpose of this class:  To learn good file management skills and the basics of 
editing with Final Cut Pro.  You will also have the opportunity to edit a 30-60 
second video that will be shown on Denver Open Media, and possibly used in 
our production classes.  This video will be comprised of a succinct message 
using a-roll, b-roll, music and static images. 
 
First things first: 

 
1. Again, the primary focus of this curriculum is to ensure that you 

assemble your projects correctly and that you understand where all your 
files are saved so that you never lose your work. The more advanced and 
aesthetic aspects of editing are best to learn on your own or in our 
advanced editing class.  

 
2. If you follow these instructions while working in class or on your own, 

you will never lose your work, and your project and files will be 
organized in a way that makes sense. Please follow them closely, even if 
you think you already know how to capture and organize your projects. 

 
3. We want the students to have as much hands-on experience as possible.  

That means the students should be the ones “driving” at all times.  In 
some cases the teacher may show the students how to do something in 
particular, and then undo the process for the students to repeat.  
 

4. Teachers: Please have your students position themselves correctly at 
the keyboard as they “drive.”  Learning to edit is a process of habit. 
Practicing while reaching across the desk over your partner will not 
be as effective. 

 
5. If you decide to purchase an Editing Membership at DOM (and you are 

certified in Final Cut Pro), you will receive your own personal partition 
(100 GB) on our server to store your projects.  An Editor Membership 
costs $175 for an entire year, and will grant you access to the editing 
lab, post-production software, storage space and the ability to upload 
your finalized projects to both the television and web.   
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Lead Teacher:  Show example of class video/Final Cut Pro project. 
 
Getting Started: 
 

Teachers:  Please first review the basic components of the editing suite 
(i.e. deck, monitor, fire wire cable, computer.)  Show the students how to turn 
each component on/off.   
 
Logging in: Log in as “Other.” This will prompt you for a Name and Password.  

Name: editclass# (with # being the number of your edit station) 
 Password: password 
 
BEFORE opening Final Cut Pro, please create a folder 
on the desktop that reads FCP Workshop and the 
date.  Inside of this folder, please create 2 additional 
folders: one that is titled “Media Files” and one that 
is titled “Project Files.” 
 

Teachers: Please explain the difference between 
these folders.  Also, please stress the importance of 
setting up ALL OF YOUR PROJECTS in this fashion. 
 

• Media Files - The clips you capture from your DV tapes, and any other 
existing mixed-media (i.e. photos, logos and/or music files) 

 
• Project Files – The “recipe” which contains the information about how 

your media files are arranged or how the “ingredients” are used.  
 
 Teachers: Are the students familiar with Finder?  If not please explain its 
function and where it is located. 
 
Open Final Cut Pro by clicking on this icon,  
located in your computer’s dock:  
 
(When you first open FCP, you may be prompted to re-set your scratch 
disks.  If so, teachers please refer “Setting your Scratch Disks” below.) 
 
First Steps: 
 

• Closing open projects: Upon opening, FCP will automatically open the 
last project that was used.  If this is NOT your project, immediately select 
File > Close Project.  (There is no need to save changes.)  
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• Easy Set-Up: To ensure that your new project is set-up for the type of 
footage you’ll be using, go to the top menu and select Final Cut Pro > 
Easy Set-Up…If you 
are working in 
Standard Definition, 
click on the Format: 
drop-down menu and 
choose: NTSC (this 
will default to the 
correct setting in the 
Use: drop-down 
menu.)  If you’re 
working in High 
Definition select HDV 
in the Format drop-
down menu and select 
HDV – 1080i60 in the 
Use: drop-down menu (assuming that you’re using DOM’s HD cameras).   

• Create new project: If you made a change in the set-up, after you close 
out of this window select File > New Project, in order for the changes to 
take place. 

 
Saving Project Files: 
 
You should then immediately save your new project in the Project Folder that 
you just created on your desktop (File > Save Project As…).  Save your 
project as the last names of the individuals working on the project. 
 
Setting your Scratch Disks (Capturing Footage from Tapes): 
 
Final Cut Pro refers to the location where you save your captured footage as 
your “scratch disks.” In order to know where your captured footage is going, 
you need to re-set your scratch disks every time you open Final Cut Pro.  (Even 
if you are not capturing footage, you may be prompted to do this.)  
 

1. In the very top menu, go to Final Cut Pro > System Settings.  A window 
will appear, showing you your "scratch disk" settings.   

2. Click the top bubble that reads, "Set" to change this location.  (You 
should set this to the Media Files folder that you created earlier.) 

 
Teachers: You may explain the function of the other “bubbles” down below. 
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3. Set your Autosave Vault to your Project Files folder (since it saves 
versions of your project), and it will periodically save your work and is 
helpful in case your computer ever crashed or something of that nature. 

 
Setting your User Preferences: 
 
In the very top menu, go to Final Cut Pro > User Preferences… 
 
Levels of Undo (Apple Z): Set to 99 actions 
Autosave Vault: Set to Save a copy every: 5 minutes. 
 
There are many other settings that you can revisit once you are more familiar 
with FCP. 
 
Arranging screen set-up:  
 

1. To select your preferred window arrangement, go to Window > Arrange. 
(When using one monitor select “Standard.” For two monitors, select 
“Dualscreen Editing”).   

a. If things get moved around, select “Standard” to get all of your 
windows back. Then, you can select “Dualscreen Editing” if you 
are using two monitors. If selecting “Standard” does not restore 
your Timeline, double-click your sequence in the Browser. 

 
 Teachers:  Please close and/or move 
some windows and have students re-set 
their arrangement back to Standard  or 
Dualscreen Editing.  

 
2. Also, re-size the Browser in the 2nd 

monitor so you can see the Finder 
window at all times, like the image on 
the right.  It’s important to understand 
where the files actually reside.  We’ll be 
frequently looking at your Finder 
window throughout the class. 

 
Capturing Footage from Tapes – Getting 
Started: 
 
For this project: You should capture numerous AROLL clips from the tape 
using the 3 different methods taught in this class, but please keep in mind 



Final Cut Pro Handbook  Updated 8/17/10 5 

that your final video should only contain only a handful of short messages in 
order to be a well-produced and succinct piece. 
 

1. When ready to capture footage 
from your tape, go to the very 
top menu and select File > 
Log and Capture from the 
drop-down menu. 

 
2. In order to hear audio while 

working in this mode, you'll 
need to go to the Clip 
Settings tab and check the 
Audio Preview box.  
(This is somewhat hard to see.) 
 

3. Next, check the Capture Settings tab to ensure that the data will be 
captured to the correct folder on your hard drive. Which is the “Media 
Files” folder you created earlier.  Click the Scratch Disks… button and 
confirm where the media files are going. 

 
4. Switch back to the Logging tab. If your tape is labeled with a unique 

name, type that name into the Reel: field exactly as it appears on your 
tape.  If there is no name, create a unique name, and label the tape.  
(This is to ensure that you will be able to re-build your project should 
the media files ever be lost or destroyed.) 

 
5. Insert your tape into the DV deck. 
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Capturing your footage: 
 
There are 3 ways to capture your footage: 
    * Capture Now      * Capture Clip       * Batch Capture 
 
Capture Now 
 
The simplest (and often the worst) way to capture is Capture Now. Capture 
Now is best suited for capturing an entire tape where you need every second 
of the footage you shot, as opposed to capturing a few select takes. 
 

1. First, watch/preview your tape and find a clip that you want to capture.  
 

Editor’s Tip: It is often easier to use your J, K and L keys while in capture 
mode (as opposed to messing with the capture window or the deck).  J plays 
backwards, K stops and L plays forward. Hold down J to rewind, hold down L 
to fast forward faster. These keys will soon become your friends. 
 

2. Next, rewind the tape back to the beginning of the portion you want to 
capture. BEFORE you capture, enter a clip Description, which will 
become the name of the media file. Failure to do so will result in 
hundreds of clips on your drive titled “Untitled 1, Untitled 2, etc…” This 
is not good for anyone. 
 

3. Play the tape and click the “Capture Now” button when you want to start 
capturing from the tape. Hit esc when you want it to stop.  

 
Remember: It is best to 
be a bit generous when 
recording in Capture 
Now.  You can always further trim your clip later. 
 

Teachers:  After the students capture their first clip, go back to Finder 
and have the students locate the clip.  Do they know where to find it?  Is it 
properly named? 
 
Show the students how to change the name of their clip in the FCP Browser.  
Note that it does not change the name in Finder.  Try changing the file name 
in Finder and re-connecting the media in FCP to show how important it is to 
type a proper name in the first place. 
 



Final Cut Pro Handbook  Updated 8/17/10 7 

Teachers: Students should capture 1-3 clips using the “Capture Now” 
feature correctly and on their own before moving on. 
 
Capture Clip 
 
Capture Clip offers more control over your footage because you set specific 
“in” and “out” points to mark the beginning and end of the clips you want to 
capture.  
 

1. Navigate through your tape using the J, K, and L keys. When you reach 
the point where you want your clip to begin, hit “i” to set an “in point”.  

2. When you reach the spot where you want to stop the clip, hit the “o” 
button to set the “out point” of your clip.  

 
Teachers: Please show the students how the time code appears in the 

bottom left and right-hand corners of the preview window when you hit “i" and 
"o". 
 

3. Once you have set an “in” and “out” point, make sure you write a 
description in the Description field. 

4. Click the “Capture Clip” button at the bottom right-hand corner of the 
Log and Capture window, and the computer will rewind the tape to the in 
point that you set and capture from “in” to “out”. 

 
Teachers:  Please switch back to the Finder to show the students again how 

they can locate their clip.  Students should capture 1-3 clip using this method 
correctly and on their own. 
 
Batch Capture 
 
The most advanced (and usually the best) way to capture is Batch Capture. 
This approach allows the editor to clearly identify & label a large number of 
clips from a single tape to be captured but not have to sit and watch the actual 
capturing process.  
 

1. Set your in & out points just as you did with Capture Clip, but instead of 
hitting the 
“Capture Clip” 
button to capture, 
hit the “Log Clip” 
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button at the bottom of the screen.  This will prompt you for a 
description or clip name, but will not capture the clip. Enter a 
Description/Name and a Log Note if desired. 

 
Teachers: Please indicate how the clip (with the red slash through it) 

appears in the FCP Browser but does not appear in Finder.  Please have each 
student log 3 clips correctly and on their own. 
 

2. Once all desired clips are logged for a tape, click the “Batch Capture” 
button.  A new window will open with some options to control how the 
computer collects the footage that you’ve selected.  

3. You’ll most likely want to batch capture “Offline items in logging bin.”  
“All items” will capture/re-capture ALL clips in the Browser, even if 
they’ve already been captured.  “Selected items” will capture only those 
clips you select or highlight in the Browser. 

4. You can also add handles, which are small amounts of time added 
before and after your in & out points. This gives you a safety buffer in 
case you have hit “i” a little too late or “o” too early.  It's not a bad idea 
to set handles of 1 or 2 seconds (00:00:01;00 or 00:00:02;00). 

 
Muy Importante:  Timecode is a number sequence generated by a camera’s 
timing system. This is revealed as: hours:minutes:seconds;frames. Timecode 
breaks on your tape can complicate batch capturing. For example, timecode 
breaks can result in two sections of your tape having the same code—two 
different portions of the tape signified by 03:33:13, which can confuse FCP. 
 

Teachers: Please BRIEFLY explain how you can avoid time code breaks 
while filming. 
 
Understanding the Interface…the 
Introduction 
 
There are 4 main windows in Final Cut Pro.   
 
Browser: This window holds a list of your 
master media clips, sequences and bins.  When 
you open a new project, there will already be a 
file there named Sequence 1.  This is not a 
media file. It is the sequence or Timeline where 
you can begin laying your media clips.  You can 
name your sequence anything that you want by 
double-clicking on the name in your Browser. 
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Creating Bins: 
 
• It is wise to keep your Browser well organized in a way that let’s you 

find specific clips quickly and easily. All items will be listed alphabetically 
but you can also create folders or bins that let you categorize clips and 
group them together. 

• Create a bin by holding down the “control” key and clicking the mouse in 
the Browser and selecting New Bin, or by clicking Command + B. Make 
as many bins as you need to organize your project and name them 
appropriately. 
 

Importing Stills, Music, and other Digital Media: 
 
1. You should store all of your music, still images and/or additional video 

in your Media Files folder. 
a. You can get additional digital media and music from the Internet, 

digital cameras, scanners, CDs, etc.  (One of the best sites for 
open-source audio and video is www.archive.org) 

b. You should also copy any desired BROLL footage from the Re-
Usable Media folder on your desktop into your Media Files folder 
as well (there is also Music you can use in this folder too.) 

c. Once you move all of your additional media into your Media Files 
folder, you can import them into your FCP Browser.   

2. To import these files into FCP, go to the top menu screen in Final Cut Pro 
and select File > Import > Files.  

3. Use the pop-up window to find the file 
you wish to import and then click 
“Choose.” 

4. The selected media will appear as a clip in 
your FCP Browser. 

 
Viewer:  Window used for viewing clips from 
your Browser (and also for adjusting filters and 
other aspects of these clips.) 
 
This is the window that displays information 
specific to the clip that you have selected. You 
can manipulate both audio and video clips in 
this window.  
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Viewing a clip:  
 

Double click the clip in the Browser, and it will appear in the Viewer. Here 
you can trim it even further with the “i” and “o” keys before bringing it into 
your Timeline. 

 
While working in the Viewer you will notice that there are a few different tabs, 
which allow you to manipulate both video and audio. 
 
Viewer Tabs: 

 
• Video: Reveals what the clip looks like. 
• Audio: Shows the Audio waveforms. 
• Filters: Shows the controls and setting of any effects that you have added 

to the clip. 
• Motion: Where you manipulate some basic built-in aspects of a video 

clip, i.e. scale, aspect ratio, opacity, etc. 
 
 
Timeline:  
The Timeline 
shows your audio 
and video clips in 
a linear sequence 
and lets you edit 
and arrange them. 
 
This is where the majority of your editing should take place.  While some 
trimming can be done in the Viewer, we encourage you to get used to 
trimming and editing within the Timeline. 
 
Video and Audio Tracks:  
 
Once you start laying clips in your Timeline, you will notice a couple of 
different tracks.  Your video tracks are displayed on top and are light blue in 
color.   Underneath these are audio tracks, light green in color (there are two 
tracks of audio associated with every one track of video.)   When dragging 
clips into the Timeline, pay attention to how you are laying the clips in the 
track. Each track of your Timeline is split into a top and bottom portion with a 
small grey line. Dropping a clip in the upper portion of the layer will result in 
an “insert” (sideways arrow) whereas dropping the clip into the lower portion 
results in an “overwrite” (downward facing arrow).  Typically you will want to 
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drop your clip into the Timeline with the arrow facing down (see more below in 
Managing your clips in the Timeline). 
 
Playhead:  
 
This is the vertical line that is topped with a yellow triangle on the Timeline 
and cuts down through all of the tracks. This shows you which frame you are 
looking at on the Canvas, and is key to navigating through the Timeline.  
(Please note: When navigating through the Timeline, click your mouse in the 
Timeline in the space that contains the timecode.  This will allow you to easily 
place the playhead where you want to.) 
 
Canvas:  The Canvas window is used for viewing the results of the work you’ve 
done on the Timeline.  This will be the final output of your video, including all 
effects, transitions text, and so on. 
 
To view the Title Safe & Action Safe 
sections of your video, click on the far-
right bubble in the top of the Viewer 
(looks like the outline of a box) and 
select “Show Title Safe”.  The green 
boxes represent Title Safe and Action 
Safe.  Some TVs will crop out the 
portion of your image that falls outside 
these boxes, so make sure all of the 
images that you care about reside 
within these guidelines. 
 
You can also resize and move your image around, within the Canvas.  In order 
to be able to do this click on the same button as you did to reveal Title Safe.  
Select “Image + Wireframe”.  This will allow you drag your image around the 
canvas, as well as re-size it. 
 

Teachers: Show how you can move the image using the 
Wireframe view.   
 
Tool Palette:  This is the narrow window that holds the tools that 
you can use to accomplish various tasks. In this class, we will only be 
covering the arrow tool (a - used for moving clips on the Timeline), 
the blade tool (b - used for cutting clips), and the zoom tool (z - 
used for zooming in and out of the Timeline).  
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These tools are the most useful when beginning to edit, with the others 
becoming more useful as you get more comfortable with the program.  Your 
teacher may explain their function as well, time permitting. 
 
At last…we edit! 
 
Well-edited projects are trimmed to get their message across as clearly and 
concisely as possible.  They also contain a good amount of b-roll (when 
appropriate) and only use solid speaking points.  So, our goal in this class will 
be to take a few interview clips, trim them down to the most essential, concise 
portions possible, and then cover the visuals with some interesting b-roll to 
illustrate the topic being discussed. 
 
Teachers:  Please use the diagram below to explain how a-roll, b-roll, text 
and audio clips (incl. music) should be organized. 

 
Managing your clips on the Timeline: 

 
• To bring a clip onto the Timeline, drag it from the Browser (or Viewer) into 
the Timeline and drop it into the spot where you want it. 
o If you drop the clip into the top half of any video layer, your cursor 
becomes an arrow pointing right. Let go, and you will "insert" the clip, 
creating a cut where the new clip begins and pushing any pre-existing clips 
down the Timeline.   
o If you drop your clip into the bottom half of any video layer, you will 
notice that the cursor becomes an arrow pointing down. Let go, and you will 
either "overwrite" all other clips, or just drop the clip into place (depending on 
whether or not there are any other pre-existing clips in that section of the 
Timeline).  
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Teachers:  
Be diligent about 
making students 
navigate the 
Timeline 
efficiently.  
 
Use the up & down 
arrows and click 
on the light grey 
timecode bar to 
control  where the 
playhead goes. 
 

• Stacking clips: 
o On the video track: if you stack video clips on top of one another, only the 
top clip will be visible. 
o On the audio track: stacked audio tracks will all play simultaneously when 
the playhead runs over them. 
 
Navigating clips in the Timeline using the Playhead:  
 
• To watch the clip in the Canvas from the Timeline, place 
the playhead at the beginning of the section you want to 
watch and press the space bar. Press the space bar again 
to stop. 
• To control the motion of the playhead, you can use the 
keyboard keys J (play forward), K (stop), and L (play 
backwards). 
• Press J or L more than once to increase the speed of 
forward/reverse playback. 
• To advance the playhead one frame, press the forward 
arrow once. 
• To move the playhead back one frame, press the back 
arrow once. 
• To take your playhead back to the previous seam or cut 
on your sequence, press the up arrow key. 
• To move your playhead to the next seam or cut on your sequence, press the 
down arrow key. 
• To see all the clips in your Timeline at once, press shift-Z. 
• To go to the beginning of the Timeline, press the home key. 
• To go to the end of the Timeline, press the end key. 
To move multiple clips as a bundle, draw a box with the arrow tool (a) around 
the clips that you want to move.  The arrow will then become a crosshair (or 
sorts) allowing you to move them as a group. 
 
Trimming Clips: 
 
There are a few ways to trim your clips. We'll focus on how to do it on the 
Timeline using the blade tool, the keyboard command Control + V and the 
mouse. 
  
 Using the blade tool: 
 

1. Using either the space bar and listening, or using the side arrow keys, 
find the exact place on the clip where you want to make the cut.  
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2. Bring your mouse to the Tool Palette and click on the blade tool (icon 
looks like a razor blade) or press b. 

3. Bring your mouse (which should now be shaped like the razor blade) 
back to the point on the clip where your playhead is and click. 

4. A seam (or edit) will appear where the cursor is, but only on the track 
where you clicked.  Click all other tracks to make any other additional 
cuts.  (Alternatively you can click and hold on the blade tool and select 
the double blade or type bb into the keyboard.  This will allow you to cut 
through all tracks on your Timeline.) 

 
After making all additional cuts, you must switch back to the arrow tool 
(either by clicking in the tool palette or by typing “a”) to select the portions 
or the clip that you wish to delete. 
 
Using Control + V: 
 
If you want to cut through all of the clips (audio and video) using the 
keyboard, place the playhead on the point where you want to make the cut 
and press Control + V on the keyboard. This will cut through every clip on 
every track that the playhead falls on. 
 
Using the mouse: 
 
Place the mouse on the furthest edge of the clip until the mouse arrow 
becomes two vertical lines with small arrows pointing left and right. When 
this happens, click on your mouse and drag the edge of the clip to the 
desired point (if you have “snapping on, it is usually easiest to place the 
playhead where you want to trim to and then “snap” the edge to this 
location.)  You can do this in either direction. 

 
Linking and Snapping controls:  
These buttons are in the top right corner of the 
Timeline.  
 
• Link: Links your video tracks to your audio 
tracks. (It is recommended that you keep “linking” on 
while you are getting used to FCP.)   
• Snap: Snaps the playhead to seams/edits on the 
Timeline and snaps the mouse to the playhead/seams 
when clicking and dragging clips. (Again it is recommended 
to keep “snapping” on while you are just starting out. 
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When necessary: Transitions: 
 
Creating Video Transitions: 
 

1. Place the mouse on the seam between the two video tracks that you wish 
to have a transition between and it will become two vertical lines with 
small arrows going in two directions. 

2. Click on the seam and it will become highlighted. 
3. Go to the top menu bar of the screen and select Effects > Video 

Transitions.  
4. Another menu will appear which shows a list of the various transition 

types that you can choose from. Each of these options also has a 
submenu of more options you can 
choose from. Select a transition. The 
transition will appear on the Timeline 
in the spot where the seam is a grey 
bar. 

5. Alternatively, once the seam is 
highlighted, either right-click or 
control + click  and select Add 
Transition ‘Cross Dissolve’ to insert a default cross dissolve transition. 

6. To adjust the length of your transition, put the mouse on the edge of 
the grey bar until it becomes the two vertical lines with arrows pointing 
outward. Click your mouse and drag the clip inward or outward to the 
desired length (if you are unable to do this you may need to zoom in 
some. 

 
Creating Audio Transitions: 
 
Audio transitions can be done in the same way. After you have selected 
the seam/edit, select Sequence > Add Audio Transition. 
 

Audio Levels: 
The easiest way to adjust audio levels is 
to click on the button in the far lower 

left-hand corner (looks like a line graph with pink squares on it).  This 
will reveal audio levels and video opacity levels. Place your mouse over 
one of the “level lines” in the timeline.  Your cursor will become a 
double arrow, pointed up and down.  You will now be able to adjust the 
volume of your audio clips (and the opacity of your video clips.)  Aim to 
have your audio PEAK at -12 dbs. 
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Getting jiggy with it:  Effects 
 

1. To add an effect to a particular clip, double-click on the clip in the 
Timeline. 

2. Go to the top menu bar of Final Cut Pro and select Effects > Video 
Filters. 

3. Another menu will appear that shows a list of the various Filter options. 
Each of these options will also have a submenu of more options you can 
try.  

4. You can make further adjustments to your effect by clicking on the 
“Filters” tab in your Viewer. 

 
Try it!  Apply a Broadcast Safe Filter to 
one of your video clips. (You’ll find this 
under the Color Correction tab.)  Once 
you have the effect applied to the right 
clip, right-click or control + click on the 
clip and select “Copy”.  You can now 
paste this filter to other clips, by 
selecting the other clips, right clicking or 
control + clicking on the group of clips 
and selecting “Paste Attributes”.  Select 
“Filters” from the submenu to apply the 
filter to all selected clips. 
 
What do you want to say: Titles and 
Text 
 

1. Go to the bottom right corner of the Viewer window. Click on the button 
that looks like a small piece of 
filmstrip with an “A” in the middle of 
it. 

2. A menu will appear with several 
options. Select “Text” and a list of 
text options will appear. 

3. When you have chosen a text type, a 
tab labeled “Controls” will appear in 
the Viewer window. 

4. In the Controls tab, you can change 
the text and adjust size, font, style 
& color. 
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5. Once you have entered the text, click on the “Video” tab on the Viewer 
and drag the clip to the Timeline. 

a. Place the text clip on a track directly above another clip and it will 
be transposed on the clip.   

b. If you wish to have a black background, place the text over an 
empty portion of the Timeline, or insert a slug.  Slugs can be found 
in the same place as the text generator. 

6. Adjust the length of the text by dragging the ends in the Timeline. 
 
Rendering: 
 
If you are watching your footage in the Canvas and there is a section where 
the video is replaced by a blue picture that says “UNRENDERED”, it means that 
the computer needs to further “process” that section of video in order to 
display it. Usually this is necessary when the clip has an effect added to it or 
you are layering multiple tracks of video. 
 

1. In the Timeline, look at the thin line above the timecode bar. It will have 
sections with various colors (grey, green, red, etc). The parts that are red 
indicate that the clips beneath them need to be rendered in order to be 
viewed. 

2. Select the portion of video that needs to be rendered and click Sequence 
> Render Selection on the top Final Cut Pro menu. A small window will 
appear in the middle of the screen that shows the progress of the 
rendering. When this is finished you can continue watching your video in 
the Canvas. 

 
Audio Rendering is sometimes necessary, too. Audio needs to be rendered if 
you hear beeping over your sound while you play the sequence. 
 

1. Select the audio that needs rendering and then click Sequence > Render 
Selection on the top screen menu. (This usually happens when you bring 
an .mp3 into your Timeline.  You can avoid this by converting the .mp3 
into an .aif file in iTunes first.) 

 
Exporting your video as a QuickTime movie (and for broadcast on DOM) 
 
Programs edited with Final Cut Pro, either onsite at DOM or on producer-
owned equipment, will need to be exported to a format that can be easily 
transcoded into MPEG2 for broadcast at DOM. 
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Once you have a completed Timeline and are ready to export your program, 
do the following: 
 

1. Go to File > Export > Using 
QuickTime Conversion… 

 
2. Verify the QuickTime Movie 

encoding options by clicking the 
"Options" button.  

 
The settings should read the same 

 as the diagram  
 

3. If the Compression DOES NOT 
show DV/DVCPRO-NTSC, click the 
"Settings" button to change. 

• Click the "Compression 
Type" button and select 
DV/DVCPRO - NTSC 

• Click "OK" to accept the 
settings. 

 
4. Save As: Use a short name without spaces or symbols that you will 

recognize as your final program.  Save the resulting file to your main 
folder (outside of both your Project Files and Media Files folders.) 
 

5. After verifying the settings, click the "Save" button. A status indicator 
will pop up that will try to estimate the length of time involved. 

 
Exporting: Outputting your video to a simple DVD 
 
Make sure that the 
sequence you want to 
export is selected. Select 
File > Share, and then 
select “Choose” to pick a 
Destination Folder for your 
DVD files. Create a new 
folder (in addition to your 
Project Files folder and your 
Media Files folder) called 
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“DVD Build” for your Destination Folder. 
 
Make sure that the drop-down menu on the far left is set to DVD (the default 
is Apple TV), and give your file a descriptive Filename.  (By default this will be 
the name of your FCP Sequence.  This almost looks like something you would 
not be able to edit, but just click in the bubble to change the name.)  If 
“Create DVD” is unchecked, FCP will export two DVD files, a video (.m2v) and 
an audio (.ac3) file. These files can then be used in a DVD authoring program, 
like iDVD or DVD Studio Pro. 
 
If you wish to create a very simple DVD straight from Final Cut Pro, check the 
box next to “Create DVD.” Select the DVD RW option from the “Output 
Device” scroll down bar.  Give your DVD a descriptive name in the “Title” box 
(if you haven’t already). In the scroll down menu next to “When Disc Loads,” 
select “Play Movie.” With this setting, your DVD will play without a menu.  
Click “Export” to create your DVD. 
 
Create and burn a DVD with a menu: Select “Show Menu” in the scroll down 
bar next to “When Disc Loads.” Give your DVD a descriptive title (this will 
appear as your menu title.)  Choose a white or black background using the 
“Disc Template” drop-down menu.  You can create an image background to 
your menu by selecting the “Add…” bubble and choosing an image file. Click 
“Export” to create your DVD. 
 
Creating Chapters: 

 
If you want your DVD to have chapters, create chapter markers in the Final Cut 
Pro sequence before exporting to DVD. In the sequence, make sure none of 
the clips are selected (if they are, click in a grey part of the Timeline to 
unselect). Move the playhead to the location where you want a chapter to 
begin. Press the “mm.”  

 
In the “Edit Marker” window, enter a descriptive name for the marker (i.e. 
Chapter 1). Select “Add Chapter Marker” and press OK. Now if you select “Use 
Chapter Marker Text as Subtitles” in the Create DVD sidebar (File > Share, 
check “Create DVD”), Final Cut will create chapters in your DVD menu using 
the names of your Chapter Markers.  
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Exporting: Outputting your video for YouTube 
 
There are many options for exporting your movie for the web. We'll tell you 
the simplest option, and you can research the other options on your own. 
 

1. After your sequence is complete, go to File > Share… 
2. In the far left drop-down menu, select “YouTube.” 
3. Select a “Destination Folder” by clicking the “Choose” button and 

selecting your main project folder (outside of both your Project Files 
and Media Files folders.) 

4. Enter a descriptive name in the “Filename” box.  (By default this will be 
the name of your FCP Sequence.  This almost looks like something you 
would not be able to edit, but just click in the bubble to change the 
name.) 

5. Click “Export.” This creates a QuickTime movie file that you can upload 
to YouTube. 

 
Uploading A Video Directly to YouTube 
 

In the File > Share window, check “Publish to YouTube.” In the side bar 
that appears, enter information in the username, password, category, 
and keywords fields. Click the “Export” button to upload your video 
directly to YouTube.  


